Jetzt Java installieren und Ihr System ist sofort bereit

Diese Anforderungen muss Ihr System erfüllen:

Windows

- Windows XP, Windows Vista, Windows 7
- ab Java 1.6.24
- Browser:

Internet Explorer 7 und 8
Firefox 3.6 und 4
Safari 5
Chrome 12

Mac

- OS X 10.6 (Snow Leopard) oder höher
- ab Java 1.6.24
- Browser: Safari 5.0 oder höher

WICHTIGER HINWEIS:
Auf dem Mac funktioniert der Editor momentan nur in Safari!
Firefox und Chrome werden leider derzeit nicht unterstützt.

Was ist Java?